This version is compatible with every earlier Apache release (since 2.0.0.alpha1). Any upgrade of Apache IvyDE should work without any worries.

The reverse is not true, downgrading is not supported and may break your configuration.

Dependency on Apache Ivy

Apache IvyDE expects to be used with a version 2.1 or superior of Apache Ivy.

Eclipse™ integration

Apache IvyDE has been maintained to be compatible with Eclipse 3.4, 3.5, 3.6 and 3.7.

JVM compability

Apache IvyDE has been kept compatible with Java 1.4.

Printer Friendly